Author Topic: Importing 1.5XX files into 1.4XX  (Read 619 times)

bobbiescap

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Importing 1.5XX files into 1.4XX
« on: January 15, 2019, 02:36:34 am »
Hi folks,

I have changed distros and gone back a version with Scribus in the process. I was running Debian Jessie originally with a 1.4 version, then moved to Manjaro, which offers a 1.5 version.

Due to other problems with Manjaro on this machine, I have gone back to Debian, this time Stretch, and even in the unstable Debian version they are still running 1.4 and the only way I can install 1.5 is via Appimage, which I have found to be frustratingly unstable.

Problem is that 1.4 will not open files created in 1.5 and I cannot find a way to do it. This means that I have to start almost from scratch with a multi page document that was created in 1.5, and health issues is making that a very daunting prospect.

Does anyone know of a way to import 1.5 version files into 1.4 please?

mnawij

  • Sr. Member
  • ****
  • Posts: 254
  • Karma: 2
  • Scribus User
Re: Importing 1.5XX files into 1.4XX
« Reply #1 on: January 15, 2019, 05:22:27 am »
Hi bobbiescap,

Try installing https://flatpak.org/ and https://flathub.org/home and install scribus beta which is 1.5.x.

I use it in Linux Mint Debian Edition and seems pretty stable, just an idea.

Cheers!

mnawij

bobbiescap

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Re: Importing 1.5XX files into 1.4XX
« Reply #2 on: January 16, 2019, 02:03:07 pm »
Thanks, downloading it now. Hopefully it will be more stable than the appimage version. I am surprised at the size of the download, 1.4gb. Appreciate your help.

mnawij

  • Sr. Member
  • ****
  • Posts: 254
  • Karma: 2
  • Scribus User
Re: Importing 1.5XX files into 1.4XX
« Reply #3 on: January 18, 2019, 12:53:20 am »
Please let me know how it works.

mnawij