Author Topic: Running both 1.4.6 and 1.5.3  (Read 487 times)

IDN101

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
  • Scribus User
Running both 1.4.6 and 1.5.3
« on: May 09, 2018, 12:50:36 am »
I assume that I can download and install 1.5.3 whilst retaining my 1.4.6 installation? Does it just put them in different Folders / Directories.

I am very happy with 1.4.6 and use it daily. However, I read that in 1.5.3 I can Import a PDF and then create text / image frames over the top? This functionality would be VERY useful to me in the next few days. I have an Workbook for a course I am undertaking and I need to complete all the answers in the workbook. The document has been sent to me as a series of PDFs and Word Docs. I thought I can just PDF the Word Docs and then load all the PDF's into Scribus as a single document and simply create text frames where I need to insert my responses / answers- and finally print the whole thing as a PDF and submit it?

Many thanks

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1593
  • Karma: 23
    • the graphics lab
Re: Running both 1.4.6 and 1.5.3
« Reply #1 on: May 09, 2018, 10:59:28 am »
yes you can install both side by side.

and for the word / pdf thing, scribus is not a pdf editor... but you might be able to achieve what you want to do without too much pain...

IDN101

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
  • Scribus User
Re: Running both 1.4.6 and 1.5.3
« Reply #2 on: May 09, 2018, 05:55:03 pm »
Many thanks.

I uninstalled 1.4.6

and installed 1.4.7 and 1.5.4

So I've got latest Stable and latest development.

I'm assuming there's no backward compatibility?

If I create new in 1.5.4 then I can't open in 1.4.7

And if I start new in 1.4.7 and then open in 1.5.4 and save changes- again, I can't open in 1.4.7?

Many thanks

FairMiles

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
  • Probing Scribus
Re: Running both 1.4.6 and 1.5.3
« Reply #3 on: May 09, 2018, 08:59:48 pm »
So they say
(that's why the stable 1.4.x is still recommended; you can't go back if anything fails with your 1.5.x file)

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1593
  • Karma: 23
    • the graphics lab
Re: Running both 1.4.6 and 1.5.3
« Reply #4 on: May 09, 2018, 10:31:12 pm »
Of course you should choose for your projects the one or the other Scribus version.

You cannot go back and forth.