Author Topic: Print Preview Problem?  (Read 3914 times)

Buzby

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Print Preview Problem?
« on: February 28, 2011, 06:57:45 pm »
I seem to be having problems with the print preview feature, but being new to DTP in general and Scribus in particular, I am not sure if this is a bug or (more likely!) due to a user error.

I have noticed that things seem to "vanish" when I use print preview sometimes. When I export to a PDF (which I will primarily be doing anyway) all the items seem to be shown correctly however. I have attached a screen shot to illustrate this.

I am using Version 1.3.3.14, Build ID C-*-T-*-C-Windows.

So, my question is what am I doing wrong? Or is this simply a display bug and nothing for me to worry about as everything would print correctly?

Admin

  • Scribus Team Member
  • Administrator
  • Newbie
  • *****
  • Posts: 47
  • Karma: 7
    • scribus.net
Re: Print Preview Problem?
« Reply #1 on: March 01, 2011, 09:17:24 pm »
I seem to be having problems with the print preview feature, but being new to DTP in general and Scribus in particular, I am not sure if this is a bug or (more likely!) due to a user error.

I have noticed that things seem to "vanish" when I use print preview sometimes. When I export to a PDF (which I will primarily be doing anyway) all the items seem to be shown correctly however. I have attached a screen shot to illustrate this.

I am using Version 1.3.3.14, Build ID C-*-T-*-C-Windows.

So, my question is what am I doing wrong? Or is this simply a display bug and nothing for me to worry about as everything would print correctly?

You are not likely doing anything wrong. Also, 1.3.3.14 is quite old, so you are advised to upgrade to 1.4.0rc1
Scribus Forum Admin. Please PM with questions if you are having administrative problems with the forum.

Buzby

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Print Preview Problem?
« Reply #2 on: March 03, 2011, 02:56:31 am »
Thanks!

I went with that version as it was listed as the most up to date stable one, but I'll try the release candidate and see :)

Nermander

  • Hero Member
  • *****
  • Posts: 1182
  • Karma: 15
Re: Print Preview Problem?
« Reply #3 on: March 05, 2011, 12:07:47 pm »
Looking at your screen dump I can see that in the Print preview you have NOT selected to show transparency. That might be the issue?