Scribusoid

Author Topic: Pre-Press PDF Missing Bleed Area - Help?!  (Read 712 times)

Ankhara33

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Pre-Press PDF Missing Bleed Area - Help?!
« on: January 31, 2018, 04:56:09 am »
I've spent hours and hours on a personal project trying to get a pre-press PDF ready for create space.  I'm using v1.5.3 on Mac OSX Sierra.

My document is setup as follows:

Document Setup:
Page Size: 8.25 x 10.25
Bleeds (All): 0.0125

When I choose export PDF, it seems no matter what options I choose under the pre-press tab, the output document does NOT include the full page to 8.25x10.25, instead the PDF is cut off at the bleeds area (like it would look after the final product is trimmed). So I get an 8x10 document! I'm SO very frustrated at the moment, as this is the FINAL step to getting my project published. I've tried under "Export to PDF" -> "Pre Press" most of the combinations of settings there. I do not want crop marks or registration marks printed, just the full width of the document so it can be printed and trimmed.

Any help is appreciated, Thank You!
Ankhara33

Ankhara33

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Pre-Press PDF Missing Bleed Area - Help?!
« Reply #1 on: January 31, 2018, 06:26:05 am »
Well... I finally just removed the bleed settings -- everywhere. Then it generated the full width of the page document. Wow -- can't believe I didn't think of that sooner! Does anyone know why this functionality doesn't appear to work?

RodneyLee

  • Jr. Member
  • **
  • Posts: 75
  • Karma: 1
  • Scribus User
Re: Pre-Press PDF Missing Bleed Area - Help?!
« Reply #2 on: January 31, 2018, 04:46:12 pm »
works great in Linux Mint 18.3, did you have crop marks turned on?

Nermander

  • Hero Member
  • *****
  • Posts: 1218
  • Karma: 15
Re: Pre-Press PDF Missing Bleed Area - Help?!
« Reply #3 on: January 31, 2018, 06:30:24 pm »
The issue may be the PDF viewer.

Many PDF viewers will crop the view to the cropbox (which means they will not show the bleed area).

 

palmate