Author Topic: Image mask and transparency problem  (Read 2287 times)

Depot 1

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Image mask and transparency problem
« on: November 03, 2011, 01:22:50 pm »
I'm having problems with images with masks and transparency. If I delete part of a layer in Gimp/Photoshop and use a mask on the same layer, the transparency made by deleting is not recognised in Scribus - only the transparency made by the mask works.
If I remove the mask in Properties > Image > Extended Image Properties the transparency made by deleting works.
So it seems that Scribus only works with one kind of transparency at a time - either the mask or the deleted part of the layer.
InDesign has no problem showing both at the same time, so it must be a problem in Scribus.
Anyone know a solution to this issue?

Regards
Depot 1

Meho R.

  • Full Member
  • ***
  • Posts: 198
  • Karma: 0
Re: Image mask and transparency problem
« Reply #1 on: December 09, 2011, 02:39:26 pm »
What is the file format of the image imported into Scribus? If you're using PSD, then I'd recommend to export your image (with layers merged prior to exporting) to safer formats, like PNG or TIFF.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1074
  • Country: 00
  • Karma: 17
    • the graphics lab
Re: Image mask and transparency problem
« Reply #2 on: December 11, 2011, 10:58:59 am »
hi could you upload an example?

... and older .psd should be correctly read by scribus...

ciao
a.l.e

 

palmate