Scribusoid

Author Topic: Arial "I" & "l" strange rendering...  (Read 72 times)

24Peter

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
  • Scribus User
Arial "I" & "l" strange rendering...
« on: November 13, 2017, 05:29:03 am »
I am new to Scribus. I am creating a photobook for CreateSpace. I have selected a basic 12 pt font Arial>Regular for my default paragraph character style. When I export to .pdf I get a strange rendering of capital "I" and lowercase "l" - it looks bolded (there are not bold or italics selected for the font). I definitely don't want it to print that way. (It appears in the Preview Mode in Scribus as well.) See attached screen grab.


GarryP

  • Hero Member
  • *****
  • Posts: 1431
  • Karma: 22
  • Scribus User
Re: Arial "I" & "l" strange rendering...
« Reply #1 on: November 13, 2017, 11:29:37 am »

24Peter

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
  • Scribus User
Re: Arial "I" & "l" strange rendering...
« Reply #2 on: November 13, 2017, 06:41:14 pm »
This might help: http://forums.scribus.net/index.php/topic,1938.0.html

Hi GarryP - I don't see the specific forum post? Thanks

Nermander

  • Hero Member
  • *****
  • Posts: 1145
  • Karma: 15
Re: Arial "I" & "l" strange rendering...
« Reply #3 on: November 13, 2017, 08:51:54 pm »
Scroll down to my post about font hinting.

http://forums.scribus.net/index.php/topic,1938.msg8590.html#msg8590

tl;dr: it's just a display issue because the display has a (relatively) low resolution, zoom in or print and everything will look fine.