Author Topic: Instaling Scribus 1.5.3 on Raspberry Pi  (Read 159 times)

pfoster3

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Instaling Scribus 1.5.3 on Raspberry Pi
« on: October 04, 2017, 07:37:18 pm »
Trying to install Scribus 1.5.3 on Raspberry Pi running Debian. I can load 1.4.2 through the Add/Remove Software tool but I can't figure out how to install 1.5.3.

Any assistance would be much appreciated!

Nermander

  • Hero Member
  • *****
  • Posts: 1133
  • Karma: 15
Re: Instaling Scribus 1.5.3 on Raspberry Pi
« Reply #1 on: October 04, 2017, 09:25:14 pm »
Isn't that just scribus-ng?

pfoster3

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Instaling Scribus 1.5.3 on Raspberry Pi
« Reply #2 on: October 04, 2017, 11:18:41 pm »
That's what I thought but when I did apt-get install scribus-ng v1.4.6 was installed . . .

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1272
  • Karma: 18
    • the graphics lab
Re: Instaling Scribus 1.5.3 on Raspberry Pi
« Reply #3 on: October 05, 2017, 12:19:03 am »
afaik, in debian there is only 1.4.6.

i don't know why, but 1.5.3 only shows up for experimental.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1272
  • Karma: 18
    • the graphics lab
Re: Instaling Scribus 1.5.3 on Raspberry Pi
« Reply #4 on: October 05, 2017, 12:21:08 am »
p.s.: of course scribus 1.5.x works perfectly on debian testing if you compile it yourself... and there are flatpaks and appimages... but i doubt that they are compatible with the rpi.

Nermander

  • Hero Member
  • *****
  • Posts: 1133
  • Karma: 15
Re: Instaling Scribus 1.5.3 on Raspberry Pi
« Reply #5 on: October 05, 2017, 10:08:09 pm »
It looks as if in Stable scribus is 1.4.6 and scribus-ng is 1.4.0...