Author Topic: SOLVED: Weird display problem  (Read 231 times)

MommaBear

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
  • Scribus User
SOLVED: Weird display problem
« on: September 09, 2017, 10:39:53 pm »
Background: A couple of years ago, I put together an anthology with Scribus. It came out lovely, but there were a few things I'd do differently. So now I've begun work on volume 2 and decided the easiest way to make the tweaks was to start from scratch.

Between the 2 anthologies, my old computer died. But I managed to save the hard drive, and I copied the files over to my new machine--both are Dell Optiplexes.

I'm using Linux Mint KDE 17.1, the same OS as the previous anthology, and Scribus 1.4.3, same (I think) as the previous anthology.

The problem: When I create a new document there are huge gaps between one page (one sheet?) and the next. I've attached a screenshot because I don't even know how to phrase this. Nor could I manage to fit 2 sheets on one screen, the gaps are so big. So what you see is the bottom of page 1 and the tops of pages 2 & 3.

Documents created before the switch to the new Optiplex open up fine, just tiny gaps between sheets. I've been using Scribus for years and never seen anything like this.

Scrolling the mouse between one sheet and the next is hurting my index finger, and this anthology will run about 300 pages.

I cannot fathom what's causing this. Has anyone any ideas?
« Last Edit: September 10, 2017, 09:13:16 am by MommaBear »

radu81

  • Newbie
  • *
  • Posts: 24
  • Karma: 0
  • Scribus User
Re: Weird display problem
« Reply #1 on: September 09, 2017, 11:10:23 pm »
You can adjust the gap between pages into File > Perferences >Display > tab Scratch space > and you will see Gaps between pages
sorry for my bad english

MommaBear

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
  • Scribus User
Re: Weird display problem
« Reply #2 on: September 09, 2017, 11:38:21 pm »
Thanks for the quick reply. I never knew about that setting--never needed it.

Unfortunately, I tried to change things but nothing worked. It's still the same. I finally returned it to default settings (screenshot attached) but I've still got the problem.

PS: Your English seems fine  :)

radu81

  • Newbie
  • *
  • Posts: 24
  • Karma: 0
  • Scribus User
Re: Weird display problem
« Reply #3 on: September 10, 2017, 12:50:26 am »
That is a global setting which will apply to all new documents you will create. Some global settings could be overwrited by documents settings. Open your file and go to File > Document Setup >Display and adjust the gap.
« Last Edit: September 10, 2017, 01:41:54 am by radu81 »
sorry for my bad english

MommaBear

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
  • Scribus User
Re: Weird display problem
« Reply #4 on: September 10, 2017, 09:12:35 am »
Radu, thanks so much! The vertical gap was something over 10 inches. Restoring to defaults didn't help, but manually setting a gap of 0.2 inches worked just fine.

radu81

  • Newbie
  • *
  • Posts: 24
  • Karma: 0
  • Scribus User
Re: SOLVED: Weird display problem
« Reply #5 on: September 10, 2017, 12:01:56 pm »
Glad you solved ;)
sorry for my bad english

 

palmate