Scribusoid

Author Topic: Document window not visible  (Read 300 times)

AXUN

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Document window not visible
« on: March 15, 2017, 11:35:37 am »
Hi there,
When I open a document, the window is not visible. Even for a new one. Properties windows, help are available but not my document.
I'm using scribus 1.4.6 on windows 10.
Thanks a lot
KM

utnik

  • Hero Member
  • *****
  • Posts: 1026
  • Country: ch
  • Karma: 12
Re: Document window not visible
« Reply #1 on: March 15, 2017, 03:23:26 pm »
hi axun

i assume an off screen position of the window.
there should be a file called 'scribus140.rc' somewhere in a location for preferences. on macos it's under: …user/library/preferences/scribus – i don't know where such stuff is stored under windows.
if you find this file, open it with a text editor and search for a line beginning with: '<MAINWINDOW' change the position values to something like 'YPOS="22" XPOS="5"', then start scribus and pray…

utnik

GarryP

  • Hero Member
  • *****
  • Posts: 1200
  • Country: gb
  • Karma: 19
  • Scribus User
Re: Document window not visible
« Reply #2 on: March 15, 2017, 03:29:10 pm »
Or, on Windows, try using ALT+SPACE then pressing "M" then pressing any arrow key then moving the mouse (without clicking) to see if you can move your window back onto the screen.

AXUN

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Document window not visible
« Reply #3 on: March 15, 2017, 04:34:24 pm »
ALT-SPACE-M... it worked. feel so stupid. Thanks a lot

GarryP

  • Hero Member
  • *****
  • Posts: 1200
  • Country: gb
  • Karma: 19
  • Scribus User
Re: Document window not visible
« Reply #4 on: March 15, 2017, 05:13:24 pm »
You're welcome. Don't feel too bad, it's easy to forget this sort of thing if you don't use it much.

Hilvern

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  • Scribus User
Re: Document window not visible
« Reply #5 on: April 13, 2017, 11:47:34 am »
Hi,

I got the same issue using Scribus 1.5.2 on Win10 after double-clicking on the Scribus main window "top-bar".

For the attention of French people who may find that post, you have to use ALT+SPACE + "N" (from Agrandir).

Thanks for the trick, as the Win10 taskbar doesn't offer these options anymore, I was a bit lost too...

GarryP

  • Hero Member
  • *****
  • Posts: 1200
  • Country: gb
  • Karma: 19
  • Scribus User
Re: Document window not visible
« Reply #6 on: April 13, 2017, 03:41:57 pm »
Thanks for adding that extra bit of information Hilvern. I'm sure it will be useful.

If anyone knows of different key combinations for this in other languages it would be great if they can add them to this thread so other people can be helped in the future.