Scribusoid

Author Topic: Scribus 1.5.1 (AppImage) - Linux Mint - fonts not displaying/selectable  (Read 584 times)

Dave Plummer

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Hi,

I've installed the 1.5.1 AppImage (I couldn't find a DEB despite a lot of hunting) and it mostly works OK apart from the fonts, some of which are missing from the Preferences menu page, and none of which are selectable there.

They're fine in 1.4.6 and the 1.5.3.svn.

All are pointing to the same .fonts directory but the Helvetica Nueus which are available in 1.4.6 & 1.5.3 aren't shown in 1.5.1 and no fonts at all are selectable.

I've attached screenshots from 1.5.1 & 1.5.3.

Has anybody come across this? I suspect it's an AppImage related issue but have no idea really.

utnik

  • Hero Member
  • *****
  • Posts: 1066
  • Karma: 12
Re: Scribus 1.5.1 (AppImage) - Linux Mint - fonts not displaying/selectable
« Reply #1 on: January 29, 2017, 01:31:20 pm »
hi dave

there was a problem with the font selection in 'preferences' – but it has been solved long ago.
don't use scribus 1.5.1. try 1.5.2 instead. (released 8 months ago)

i don't know anything about the missing font problem.

utnik

Dave Plummer

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Re: Scribus 1.5.1 (AppImage) - Linux Mint - fonts not displaying/selectable
« Reply #2 on: January 29, 2017, 02:15:12 pm »
Thanks utnik,

1.5.2 did indeed fix the selection problem!

The missing fonts are still missing. As far as I can tell everything is set up exactly the same way across 1.4.6, 1.5.2 and the 1.5.3 svn.

I'm flummoxed!

The only one that's an AppImage is 1.5.2 so I reckon that could be a factor.

Dave Plummer

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Re: Scribus 1.5.1 (AppImage) - Linux Mint - fonts not displaying/selectable
« Reply #3 on: January 29, 2017, 02:19:04 pm »
Scratch that, they've appeared now!

Thanks for your help. :)

 

palmate