Scribusoid

Author Topic: Forum Timestamp  (Read 334 times)

LilZebra

  • Newbie
  • *
  • Posts: 12
  • Country: 00
  • Karma: 0
  • Scribus User
Forum Timestamp
« on: June 16, 2016, 11:46:25 pm »
Where do I enter my timezone in my profile?

I am supposed to be able to enter it and it'll correctly show the correct time for my post.

I just posted something and I believe it's showing time in UTC, several hours away.
Linux (Fedora 22 i686_64). Scribus 1.5.3svn. MATE / GNOME 3.16 evince.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1073
  • Country: 00
  • Karma: 17
    • the graphics lab
Re: Forum Timestamp
« Reply #1 on: June 17, 2016, 11:25:25 am »
since it's one hour of for me, i've never bothered...

anyway, google was our friend:

http://www.simplemachines.org/community/index.php?topic=237612.0

not really straight forward to find it, but once you know where it is supposed to be, you find it... and it even autodetects the difference...

ciao
a.l.e

GarryP

  • Hero Member
  • *****
  • Posts: 1177
  • Country: gb
  • Karma: 18
  • Scribus User
Re: Forum Timestamp
« Reply #2 on: June 17, 2016, 02:45:37 pm »
Many thanks a.l.e, that has bugged me for a while - well, a few years if I'm honest - but I've just never bothered looking for the answer (too lazy). And I can fix the time display format too, hooray!

LilZebra

  • Newbie
  • *
  • Posts: 12
  • Country: 00
  • Karma: 0
  • Scribus User
Re: Forum Timestamp
« Reply #3 on: June 18, 2016, 02:22:56 am »
Thanks a.l.e.!  :) ;)
Linux (Fedora 22 i686_64). Scribus 1.5.3svn. MATE / GNOME 3.16 evince.

 

palmate