Author Topic: Image Frame with PDF : problem with file path  (Read 610 times)

lionpeloux

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  • Scribus User
Image Frame with PDF : problem with file path
« on: September 03, 2015, 02:31:03 pm »
Dear All,

I've been struggling to get the image frame widget working with pdf files and I think I might have find a bug I would like to report.

On my computer, it seems that if in the file path there are accents (special character) the widget will say that the file "doesn't exist or is corrupted".

This path works fine : C:\Users\Lionel du Peloux\Desktop\CLC2015\TPL - sujet\PDF\halles descartes - elevation
This one does not : C:\Users\Lionel du Peloux\Desktop\CLC2015\TPL - sujet\PDF\halles descartes - élévation
This one does not : C:\Users\Lionel du Peloux\Desktop\CLC2015\TPL - énoncé\PDF\halles descartes - elevation

With the first path I can have the preview and when exporting my pdf gets embedded correctly (as vectorized format) if I check the corresponding option.

Is this really a bug or am I doing something wrong ?

Lionel

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1164
  • Karma: 18
    • the graphics lab
Re: Image Frame with PDF : problem with file path
« Reply #1 on: September 07, 2015, 04:12:57 pm »
hey lionpeloux,

if you get the issue with the latest stable or development version of scribus this is to be considered a bug.

sadly, most advanced users have learned that using accents is to be avoided: at some time some software will have bug with it, so those bug get even harder to catch because many users never see them...

so, now we have the chance to catch this bug!

what is your operating system (i guess a version of windows...) and the scribus version?

 

palmate