Scribusoid

Author Topic: Vertical alignment doesn't work in linked text frames  (Read 839 times)

leaf

  • Jr. Member
  • **
  • Posts: 88
  • Karma: 0
  • Scribus User
Vertical alignment doesn't work in linked text frames
« on: June 18, 2015, 11:19:23 pm »
Hi,
I noticed that vertical alignment doesn't work in linked text frames in 1.5.0, if rather if I do something wrong?

Regards

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1300
  • Karma: 19
    • the graphics lab
Re: Vertical alignment doesn't work in linked text frames
« Reply #1 on: June 22, 2015, 03:50:17 pm »
hi

iirc, this is by design.

the vertical alignment has been implemented in a best effort way and the goal was to allow at least the simplest cases.

but if the project aiming at supporting complex scripts (arabic & co) will succeed, i guess that scribus will need a full implementation fo the alignment!

Nermander

  • Hero Member
  • *****
  • Posts: 1145
  • Karma: 15
Re: Vertical alignment doesn't work in linked text frames
« Reply #2 on: June 22, 2015, 03:57:47 pm »
One work-around could be to unlink the frames (with text splitting, don't remember what the option is called) and then vertically align each frame.

leaf

  • Jr. Member
  • **
  • Posts: 88
  • Karma: 0
  • Scribus User
Re: Vertical alignment doesn't work in linked text frames
« Reply #3 on: June 22, 2015, 10:09:48 pm »
Thank you for Yours response.
I sometimes prepare simple personalization (names) - and option insert -> frames with linked frames.
After this operation I have a lot of pages with names and for me is important to all names on all pages was at one height set, regardless if in one name I have long letter "y,g,j" if short abcd etc.
Therfore I waited on this option in linked frames too.

 

palmate