Scribusoid

Author Topic: Text is correct in Scribus, but last half-inch doesn't print  (Read 1581 times)

BobR

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Text is correct in Scribus, but last half-inch doesn't print
« on: April 29, 2014, 06:24:10 am »
I publish a monthly 32-page booklet,  saddle stitched, 2 pages to a sheet, both sides.
In Scribus, the text appears right to the end of the text frames, but when printed or viewed on the pre-print viewer, the last aprox. 1/2" of text does not appear. Images and borders print correctly.

This is a sudden new problem. Last month's issue printed correctly. I have never seen this problem in several years of publishing this with Scribus. I have been changing computers, but the one I used today is the same one I used last month.

Scribus 1.4.3, Windows 7, tried on 2 different printers (printers not really an issue, since it appears on the pre-print display.)

I just tried outputting the file as .pdf, and the problem was not there. Adequate fix for now.

Computer is HP 6530b laptop.
 

utnik

  • Hero Member
  • *****
  • Posts: 1058
  • Karma: 12
Re: Text is correct in Scribus, but last half-inch doesn't print
« Reply #1 on: April 29, 2014, 10:41:27 am »
hi bob

does the problem only appear when you are printing direct from the .sla file? – if yes, this is a known problem. on some systems this output works, on others it doesn't.
the main goal of scribus is to produce high quality .pdf files – so your 'adequate fix for now' is the standard procedure…

utnik

 

palmate