Author Topic: Help : Properties palette lost !!  (Read 1274 times)

Frédérique Cosse

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Help : Properties palette lost !!
« on: March 06, 2014, 05:44:27 pm »
Hello everyone !

I use Scribus with success since about 1 year now (the 1.4.1 version). Everything was ok since monday when I opened it to make a new leaflet. Despite the fact that the properties palette is selected, I can't see it anywhere ! And as you know, it's really hard to work without it !
I 've juste downloaded the 1.4.3 version, but it's all the same... Does anyone already had this problem ?
I just don't understand where it can come from. Can anyone help me ?
Thanks by advance !
« Last Edit: March 06, 2014, 05:50:38 pm by Frédérique Cosse »

utnik

  • Hero Member
  • *****
  • Posts: 1093
  • Karma: 13
Re: Help : Properties palette lost !!
« Reply #1 on: March 06, 2014, 10:10:30 pm »
hi frédérique

i suspect the properties palette somewhere out of the display area.
if i'm right, you should search for a file named 'prefs140.xml' on macOS the path is: 'users/your user name/library/preferences/scribus'. open this file with a text editor, search for: 'PropertiesPalette' and set the values for 'top' and 'left' to something around '50' – save the file and run scribus (the palette should open near the top left corner of your screen…)

utnik

Frédérique Cosse

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Help : Properties palette lost !!
« Reply #2 on: March 07, 2014, 11:26:25 am »
Thanks Utnik for your answer; I'll manage to do so !

 

palmate